WordPress6.4+上传插件或者主题报错存档不兼容修复

如题:我们在Wordpress6.4+版本后台上传插件或者主题的时候有时候会报了一个错误: 档案存档不兼容【Incompatible Archive】,这个问题普遍发送在mac打包的zip文件通过后台上传安装时报的错误;

解决方法有两个:
1、 通过windows的系统解压后重新压缩;
2、 是通过在添加代码到主题的functions.php或者启用的插件文件内,代码如下:

如果还是不能修复,那么可能你上传的压缩包是真的坏的。

点赞

发表回复

您的电子邮箱地址不会被公开。 必填项已用 * 标注

1 3 =